Add Punjabi (pa) keyboard layout

RESOLVED DUPLICATE of bug 1089499

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1089499
3 years ago
3 years ago

People

(Reporter: tchevalier, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
This is a request to create a keyboard layout for Punjabi (pa) locale.

Localizers have been CC'ed to provide feedback on the layout once provided and/or provide additional guidance if initial work already exists or if there are some specificities for this locale.

If you only need an existing layout with some changes and/or a dictionary for your language, please mention it here as well. A bug to create a dictionary for your locale has already been filed out.
Alias: Punjabi-keyboard
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1089499
You need to log in before you can comment on or make changes to this bug.