TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in sync: differing file: {win64/mozconfig.vs2013 and win32/mozconfig.vs2013-win64

RESOLVED DUPLICATE of bug 1180356

Status

Thunderbird
Build Config
RESOLVED DUPLICATE of bug 1180356
2 years ago
2 years ago

People

(Reporter: Stefan Sitter, Assigned: Stefan Sitter)

Tracking

41 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=16638&repo=comm-aurora:

TEST-UNEXPECTED-FAIL | check-sync-dirs.py | build file copies are not in sync
TEST-INFO | check-sync-dirs.py | file(s) found in: /builds/slave/tb-c-aurora-lx-ntly-0000000000/build/build
TEST-INFO | check-sync-dirs.py | differ from their originals in: /builds/slave/tb-c-aurora-lx-ntly-0000000000/build/mozilla/build
TEST-INFO | check-sync-dirs.py | differing file: ./win64/mozconfig.vs2013
TEST-INFO | check-sync-dirs.py | differing file: ./win32/mozconfig.vs2013-win64
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 6

2 years ago
Created attachment 8637392 [details] [diff] [review]
take over files from mozilla-aurora

I think this might fix the Windows build error 
> c:\builds\moz2_slave\tb-c-aurora-w32-ntly-000000000\build\mozilla\widget\windows\mozwrlbase.h(77) : fatal error C1083: Cannot open include file: 'wrl.h': No such file or directory
too.

[Approval Request Comment]
Regression caused by (bug #): don't know
User impact if declined: no Windows nightly builds
Testing completed (on c-c, etc.): problem reported on comm-aurora only
Risk to taking this patch (and alternatives if risky):
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
Attachment #8637392 - Flags: review?(Pidgeot18)
Attachment #8637392 - Flags: approval-comm-aurora?
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 27

2 years ago
Comment on attachment 8637392 [details] [diff] [review]
take over files from mozilla-aurora

So this basically ports the mozconfig changes from bug 1170522
rs=me
Attachment #8637392 - Flags: review?(Pidgeot18) → review+
(Assignee)

Comment 28

2 years ago
Ian, thank you very much for finding the bug that caused the problem. This helped me to find Bug 1180356 that was used to fix the problem on comm-central. I will close this report and request approval in Bug 1180356.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180356
(Assignee)

Updated

2 years ago
Attachment #8637392 - Flags: approval-comm-aurora?
You need to log in before you can comment on or make changes to this bug.