[RFE] Need keyboard command to cycle to next window

RESOLVED DUPLICATE of bug 53505

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 53505
17 years ago
14 years ago

People

(Reporter: Patrick C. Beard, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Netscape Communicator/Navigator 4.X had this feature. If you hit command-~
(really command-`) the frontmost window would go behind the rest of the windows.
This should be added to Mozilla. You shouldn't HAVE to use the mouse to cycle to
the next browser. In addition swapping the frontmost 2 windows would also be
convenient at times. Perhaps the most general feature would let you cycle
windows in both directions, then swapping would be just be alternating directions.

Updated

17 years ago
Severity: normal → enhancement

Comment 1

17 years ago
bug 53505 for Mac
bug 79450 for Win
And on Unix we should not be usurping windowmanager functionality.  Marking
duplicate by coin flip.

*** This bug has been marked as a duplicate of 53505 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.