Closed Bug 1190506 Opened 6 years ago Closed 6 years ago

[UX] Design final visuals for url bar states for control center and permissions icons

Categories

(Firefox :: General, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Iteration:
43.2 - Sep 7
Tracking Status
firefox42 --- affected

People

(Reporter: agrigas, Assigned: bbell)

References

Details

(Whiteboard: [fxprivacy] [ux])

User Story

Based on the latest UX wireframes, create the final visual style for the global control center icon and the states for when a single or multiple permissions are accepted.
No description provided.
Flags: firefox-backlog?
Flags: qe-verify-
Flags: firefox-backlog?
Flags: firefox-backlog+
Whiteboard: [fxprivacy] → [fxprivacy] [ux]
Priority: -- → P1
Assignee: nobody → bbell
Summary: [UX] Design final url bar states for control center and permissions icons → [UX] Design final visuals for url bar states for control center and permissions icons
User Story: (updated)
Status: NEW → ASSIGNED
Iteration: --- → 43.1 - Aug 24
Iteration: 43.1 - Aug 24 → 43.2 - Sep 7
Duplicate of this bug: 1190507
Please provide svgs for permissions icons when attaching/linking to folder of final assets
You need to log in before you can comment on or make changes to this bug.