Closed Bug 1191366 Opened 4 years ago Closed 4 years ago

Add StreamOn domain name in media.mediasource.whitelist

Categories

(Core :: Audio/Video, defect)

39 Branch
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: andrewsnook, Unassigned)

References

(Blocks 1 open bug, )

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.125 Safari/537.36

Steps to reproduce:

StreamOn provides a streaming audio service to radio broadcasters (http://www.streamon.fm/).

We are trying to move away from Flash and have built a MediaSource API-based player. It looks like in order for this to play within Firefox, our domain needs to be added to media.mediasource.whitelist.

Could you please add *.streamon.fm to this list?


Actual results:

Stream is prevented from playing.


Expected results:

*.streamon.fm should be allowed to use the MediaSource API.
Bug 1185611 — MSE will be enabled for all sites starting with Firefox 42.

Closing accordingly, based on bug 1185621, bug 1185625 and bug 1187080.
Blocks: MSE
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Untriaged → Audio/Video
OS: Unspecified → All
Product: Firefox → Core
Hardware: Unspecified → All
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.