Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 119496
17 years ago
2 years ago

People

(Reporter: Max Alekseyev, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.7+) Gecko/20020110
BuildID:    2002011017

File->Save Page As... on given URL shows an empty download window and hangs up.

Reproducible: Always
Steps to Reproduce:
1. Go to URL
2. Choose File->Save Page As...
3. Press [Ok] in file name selecting dialog

Actual Results:  It shows an empty download window and hangs up.


Expected Results:  Downloading and saving a file.
This sounds like bug 114874 which was fixed a while ago...
.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: doronr → sairuh

Comment 3

17 years ago
Added to "save page as" tracking bug. Not checked for dups yet.

Reporter: could you please take a look at the dependencies for bug 115634?
Blocks: 115634
Duplicate of the bug on not being able to save files with no external links in them.

*** This bug has been marked as a duplicate of 119496 ***
No longer blocks: 115634
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.