All users were logged out of Bugzilla on October 13th, 2018

Please rename the async plugin init pref

RESOLVED DUPLICATE of bug 1200698

Status

()

RESOLVED DUPLICATE of bug 1200698
3 years ago
3 years ago

People

(Reporter: sylvestre, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox41- affected, firefox42 affected, firefox43 affected)

Details

(Reporter)

Description

3 years ago
As mentioned by Felipe ( https://bugzilla.mozilla.org/show_bug.cgi?id=1201065#c3 ), we need to rename the async plugin init pref.
Otherwise, our users will be stuck.
This has to be done before 41 rc (Sept 14th)
(Reporter)

Comment 1

3 years ago
[Tracking Requested - why for this release]:
We don't want to ship without the old pref name.

Aaron, could you take care of that? Thanks
status-firefox41: --- → affected
status-firefox42: --- → affected
tracking-firefox41: --- → ?
Flags: needinfo?(aklotz)
(Reporter)

Updated

3 years ago
Blocks: 1196000

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(aklotz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1200698

Comment 3

3 years ago
No need to track this as bug 1200698 is tracked for 41.
tracking-firefox41: ? → -
You need to log in before you can comment on or make changes to this bug.