Closed Bug 1207039 Opened 4 years ago Closed 4 years ago

Adb hang when communicating using qemud

Categories

(Firefox OS Graveyard :: Emulator, defect)

ARM
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: edgar, Assigned: freesamael)

References

()

Details

Attachments

(1 file)

This bug is cloned from bug 1153709 comment #5.
Hi Samael, could you kindly help on this? Thank you. :)
Flags: needinfo?(sawang)
Assignee: nobody → sawang
Flags: needinfo?(sawang)
Blocks: 1154215, 1153709
Blocks: 1192135
Blocks: 1212262
Comment on attachment 8671172 [details] [review]
Fix qemu pipe wake-on sequence

Hi Edgar,

Would you help to review the patch?
Attachment #8671172 - Flags: review?(echen)
Comment on attachment 8671172 [details] [review]
Fix qemu pipe wake-on sequence

Thanks for helping on this.
Attachment #8671172 - Flags: review?(echen) → review+
I didn't see marionette random timeout (bug 1153709 and bug 1154215) any more [1] with this fix. I think it is safe to land.

[1] https://treeherder.mozilla.org/#/jobs?repo=try&revision=8ccd09f7dfa4&group_state=expanded&exclusion_profile=false
Duplicate of this bug: 1154215
Duplicate of this bug: 1153709
You need to log in before you can comment on or make changes to this bug.