Schedule and notify - change icon, doesn't seem to do anything

RESOLVED DUPLICATE of bug 107268

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 107268
17 years ago
14 years ago

People

(Reporter: Jim Power, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.7+) Gecko/20011228

I tried using this feature for the first time and set my properties to check
every hour, then change the icon, but the icons never change, even though I know
the page has.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
An update: This is still an issue. A new bug has been opened, bug 207814, to
track these problems. Nobody seems to work on bug 107268 anymore, the owner
wasn't even able to update the status fields. Now it has WRONGLY been marked
duplicate. error).

So, if anyone knows anything about the bookmark schedule system, please take a
look at the new bug 207814.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.