An important message should be highlighted

VERIFIED DUPLICATE of bug 89372

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 89372
17 years ago
14 years ago

People

(Reporter: Luciano Giustini, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7+) Gecko/20020119
BuildID:    

I see high priority messages being undistinguished from others.
Perhaps they should be highlighted (with color, or flag near title, or other). 
On the other hand I noticed there's no mail icon in the tray when new messages
arrive. But this could be an already posted bug.
--luciano

Reproducible: Always
Steps to Reproduce:
1.Open Mail/News
2.A High Priority Mail arrive
3.You may not be aware of its priority.

Comment 1

17 years ago
Please see comments in bug 89372

*** This bug has been marked as a duplicate of 89372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
We now have the Label feature which uses color highlighting, and decided to
remove color text from high priority.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Opened bug 124068 for suggesting alternatives that do not conflict with labels.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.