All users were logged out of Bugzilla on October 13th, 2018

message with high priority not colored red

RESOLVED INVALID

Status

RESOLVED INVALID
18 years ago
14 years ago

People

(Reporter: jean-max.reymond, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the message index window, message with high priority are not "red higlighted"
as in the version 0.9.1
Is it normal?

Comment 1

18 years ago
Confirming 2001070404 WinMe
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: message with high priority → message with high priority not colored red

Comment 2

18 years ago
I believe coloring is removed intentionally.. whether that be a good thing is
another matter. See bug 81085.

Comment 3

18 years ago
Yeah, it's intentionally. It's only displayed in the Priority *column* if you
have that visible.

Comment 4

17 years ago
*** Bug 121223 has been marked as a duplicate of this bug. ***

Updated

17 years ago
OS: Linux → All
Hardware: PC → All

Comment 5

17 years ago
Now we've removed all color for Priority, even in the column. This was done to
avoid clashing with the Label feature, which uses color highlighting and text.

Comment 6

17 years ago
Laurel, I find that the only "Highest" word in the priority column doesn't
assure the importance viewing of the message. Moreover, if the user hasn't the
column at all, he will have no idea of the priority (and the related importance
gaved by the sender) itself. Then consider the majority of users use mail
program that have "priority" as set, and not labelling
I think Mozilla might use not to colouring messages, because the method is now
used by Labelling system, but put a small icon (i.e. and esclamation mark) near
to the title, when it has high or highest priority (note Outlook uses only
"high"). And it should be undeletable by user.
This is pretty viewable and is according with major mail client interfaces, that
uses to put a "!" near to high prioriry emails.
--luciano

Comment 7

17 years ago
1. can the reporter get what he wants w/ userChrome.css?
2. could we have a filter which set the label

Comment 8

17 years ago
As previously discussed here, we can't use colors because they conflict with the
new labeling mechanism.  Opened bug 124068 to investigate alternatives for
showing message priority that don't conflict with labeling.

Comment 9

16 years ago
This is invalid since we implemented labels -- no color coding specific to
priority anymore.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
Blocks: 124068
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.