implement highly-visible importance/priority marker in thread pane

RESOLVED DUPLICATE of bug 113675

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 113675
17 years ago
7 years ago

People

(Reporter: Michael Wardle, Unassigned)

Tracking

(Depends on: 2 bugs)

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since coloring no longer shows message priority (bug 81085), there should be a
new way of making a high-priority message highly visible.

Others wanted the whole line to be colored according to message priority, but
this conflicts with labels.  Use this bug to track an alternative that does not
conflict with labeling.

One suggestion in bug 89372 was to use an exclamation mark (a.k.a. exclamation
point) as some other mail clients do.
(Reporter)

Comment 1

17 years ago
bug 113675 could be one way of doing this

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: esther → laurel
How about closing this bug and going with the icon aproach in bug 113675 ?

suggest "resolved dupe of 113675"


Updated

16 years ago
Depends on: 81085, 89372, 113675

Updated

16 years ago
Depends on: 190201

Comment 3

15 years ago
Bug 190201, "Include mail filter in default install to label 'important' if
priority higher than normal".
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Updated

11 years ago
QA Contact: laurel

Comment 4

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 5

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED

Updated

7 years ago
Resolution: EXPIRED → DUPLICATE
Duplicate of bug: 113675
You need to log in before you can comment on or make changes to this bug.