Closed Bug 1212874 Opened 5 years ago Closed 5 years ago

Losing connection while syncing disables Firefox Sync

Categories

(Firefox OS Graveyard :: Sync, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED FIXED
FxOS-S10 (30Oct)

People

(Reporter: ferjm, Assigned: ferjm)

References

Details

(Whiteboard: [partner-cherry-pick])

Attachments

(1 file)

Blocks: fxos-sync
Target Milestone: --- → FxOS-S9 (16Oct)
Summary: Loosing connection while syncing disables Firefox Sync → Losing connection while syncing disables Firefox Sync
Target Milestone: FxOS-S9 (16Oct) → FxOS-S10 (30Oct)
Priority: -- → P2
Assignee: nobody → ferjmoreno
Depends on: 1219822
Comment on attachment 8680804 [details] [review]
[gaia] ferjm:bug1212874.sync.errors > mozilla-b2g:master

Michiel for the phone part, YiFan for the TV one. Thanks!
Attachment #8680804 - Flags: review?(yliao)
Attachment #8680804 - Flags: review?(mbdejong)
Duplicate of this bug: 1210412
Attachment #8680804 - Flags: review?(yliao) → review+
Attachment #8680804 - Flags: review?(mbdejong) → review+
https://github.com/mozilla-b2g/gaia/commit/0346df4e9e902982aef554da8cba3d94181e6151
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [partner-cherry-pick]
You need to log in before you can comment on or make changes to this bug.