Closed Bug 1217157 Opened 4 years ago Closed 4 years ago

Expose support for homescreens using `navigator.hasFeature()`

Categories

(Firefox OS Graveyard :: General, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(feature-b2g:2.5?)

RESOLVED DUPLICATE of bug 1217187
feature-b2g 2.5?

People

(Reporter: ddurst, Unassigned)

References

Details

In looking at supporting homescreens only for 2.5+, we realized that on the consumer side the only way to limit it to 2.5+ was to use hasFeature("web-extensions") -- the methodology we're using to identify 2.5 via add-ons support -- but we determined that that's lousy. We don't want to infer a version from the support of something else.

Instead, we should just say if "homescreens" are supported.
feature-b2g: --- → 2.5?
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217187
No longer blocks: 1198031
Blocks: 1219285
You need to log in before you can comment on or make changes to this bug.