Closed Bug 1198031 Opened 4 years ago Closed 4 years ago

new marketplace package; 20150824

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(feature-b2g:2.5+)

RESOLVED FIXED
feature-b2g 2.5+

People

(Reporter: clouserw, Assigned: ddurst)

References

Details

Attachments

(3 files)

We'll have a new marketplace for 2.5.  This includes a couple fixes (see blocked bugs) and a rewrite of the communication with the iframe.  

Assigning to ddurst until we're ready, so it doesn't raise questions in FxOS triage.

[Blocking Requested - why for this release]:  This will be needed to detect add-on support on FxOS.  Filing a bug so we can get it tracked.  Note that it depends on other 2.5+ blocking bugs and after they are done this will still need dev+QA.
Depends on: 1200377
Depends on: 1195704
Marking it as Feature b2g 2.5+
blocking-b2g: 2.5? → ---
feature-b2g: --- → 2.5+
Depends on: 1216207
Depends on: 1217157
No longer depends on: 1216207, 1217157
Depends on: 1219285
Made a new dev package: https://marketplace.firefox.com/app/mkt-dev/

Version: 20151028.191724
Depends on: 1219811
We are awaiting QA approval of stage. Then we need to push to prod to get ETags for this.
Attachment #8682764 - Flags: review?(fabrice)
Attachment #8682251 - Flags: review?(fabrice)
Comment on attachment 8682251 [details] [review]
[gaia] ngokevin:mkt2.5 > mozilla-b2g:master

The PR has been closed?
Attachment #8682251 - Flags: review?(fabrice)
Comment on attachment 8682764 [details] [review]
[gaia] ngokevin:mkt2.5 > mozilla-b2g:v2.5

Please update the commit message to add r=fabrice before merging
Attachment #8682764 - Flags: review?(fabrice) → review+
Kevin, I think I misunderstood and it should be the mktmaster -> master?
Flags: needinfo?(kngo)
The second PR to review is at https://github.com/mozilla-b2g/gaia/pull/32956
Flags: needinfo?(kngo)
Attachment #8682249 - Flags: review?(fabrice)
Attachment #8682249 - Flags: review?(fabrice) → review+
2.5: https://github.com/mozilla-b2g/gaia/commit/66ae70a243db7554099d69d2729c69c907c85e41
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Blocks: 1222254
Duplicate of this bug: 1223353
You need to log in before you can comment on or make changes to this bug.