Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 62683
16 years ago
9 years ago

People

(Reporter: Sören 'Chucker' Kuklau (gone), Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Menu items should be able to have tooltips (if that isn't already the case),
especially for the bookmarks menu, the personal toolbar folder menus and the
site navigation bar menus. Their tooltips should be the URLs the menu items
refer to - just like the "normal" bookmarks / site navigation links do have such
kinds of tooltips.
related: bug 23460

<.02c>
tooltips in menus are irritating since they tend to obscure other menu items </.02c>
(Reporter)

Comment 2

16 years ago
True, but they're useful, and if a bookmark in first layer (e.g. those without
menus, but directly visible in Personal Toolbar) has a context menu, a bookmark
in further layers should have that too.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 62683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
v
(Reporter)

Updated

15 years ago
Summary: [RFE] Tooltips in menu items → Tooltips in menu items

Comment 5

15 years ago
I don't think this is a dupe of bug 62683 as that one talks about bookmarks
while this one about the general ability of menu items to have tooltips. This
bug's description does mention the bookmarks menu, but only as an example of the
use of this feature. This may or may not be WONTFIX, but not a dupe of bug 62683.

See also related bug 47434 which requests statusbar tips for menuitems. I think
some kind of additional description of menu items is sometimes needed, either in
the statusbar or in a tooltip or both. See bug 65121 comment 92 for an example
(of course, it's just an idea that will probably be rejected).
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.