Closed Bug 1225766 Opened 4 years ago Closed 4 years ago

Reviewboard posts too many comments when the patch series is long

Categories

(bugzilla.mozilla.org Graveyard :: Extensions: MozReview Integration, defect)

Production
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1211791

People

(Reporter: TYLin, Unassigned)

Details

When working on a large feature, I tend to split the feature into reviewable small patches. However, whenever I push a new patch set to review board, each patch will create a comment on bugzilla even if the interdiff is the same. If the patch series is long, it's too spammy. One of the developers complains this in [1], too.

Perhaps we could:
1) Post a comment only if the interdiff is not the same.
2) Or post a comment only for the parent review board link.

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=1040668#c24
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211791
Product: bugzilla.mozilla.org → bugzilla.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.