CUI widget popup is not shown when nav-bar is hidden

RESOLVED WONTFIX

Status

()

Firefox
Toolbars and Customization
RESOLVED WONTFIX
2 years ago
7 months ago

People

(Reporter: Taegil Bae, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8691385 [details]
screenshot_pocket.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151119130424

Steps to reproduce:

1. Customize the toolbar: move the pocket button to the tab bar.
2. Install Vimperator extension, which hides the nav-bar.
3. Press the pocket button.


Actual results:

Pocket's popup is not shown.


Expected results:

Pocket's popup should be shown when the button is pressed.

If the nav-bar is not hidden, the popup is shown.

Updated

2 years ago
Component: Untriaged → Pocket
Not pocket specific.

STR
- move sidebar button or any CUI widget button with panel into tab bar.
- in browser toolbox add hidden=true to nav-bar element
- click on button

actual
- no panel popup

expected
- panel popup
Component: Pocket → Toolbars and Customization
Summary: Pocket popup is not shown when nav-bar is hidden → CUI widget popup is not shown when nav-bar is hidden

Comment 2

a year ago
We don't support hiding the navbar. I'd suggest telling whoever's doing that to find some other way of not showing the nav bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX

Updated

a year ago
Duplicate of this bug: 1257801

Updated

7 months ago
Duplicate of this bug: 1319983
You need to log in before you can comment on or make changes to this bug.