Make the channel page responsive

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: kohei, Unassigned)

Tracking

(Blocks: 1 bug)

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1229614 +++

The Firefox channel page is also non-responsive so far. The redesign was planned in Bug 1005237 but not completed.
I would still like to redesign the channels page instead of putting effort into making the current page responsive.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1259954
You need to log in before you can comment on or make changes to this bug.