Closed Bug 1232908 Opened 5 years ago Closed 5 years ago

Bug #1229961 + Flash 20.0.0.248 (Beta) + fullscreen = Crash in @ F_1373596331_______________________________________________

Categories

(Core :: Plug-ins, defect)

45 Branch
x86_64
Windows 7
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 1232191

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

[Tracking Requested - why for this release]: Regression

Regression window (mozilla-inbound):
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=02c69f4f8962&tochange=a1bd47d76f71

Caused by:
Bug #1229961 - David Anderson — Enable direct plugin drawing by default. (bug 1229961 part 2, r=aklotz)
https://hg.mozilla.org/integration/mozilla-inbound/rev/a1bd47d76f71

Crashlog reports [@ F_1373596331_______________________________________________ ]:
https://crash-stats.mozilla.com/report/index/c8c94a8b-fefd-41c2-8526-df96c2151214
https://crash-stats.mozilla.com/report/index/c3670cc3-9ed0-4ef1-b79f-a19c62151214
https://crash-stats.mozilla.com/report/index/04d07af8-fc11-453a-83d2-abb4a2151214

workarounds:
- set "dom.ipc.plugins.asyncdrawing.enabled" to "false" in about:config
- use Flash 20.0.0.235 (stable)
Flags: needinfo?(dvander)
STR:
Open any Flash movie in fullscreen to encounter the crash
Summary: Bug #1229961 + Flash 20.0.0.248 (Beta) = Crash in @ F_1373596331_______________________________________________ → Bug #1229961 + Flash 20.0.0.248 (Beta) + fullscreen = Crash in @ F_1373596331_______________________________________________
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(dvander)
Resolution: --- → DUPLICATE
Duplicate of bug: 1232191
Crash Signature: [@ F_1373596331_______________________________________________ ]
You need to log in before you can comment on or make changes to this bug.