Flash crash in @ F1672456644 & @ F_1373596331

RESOLVED FIXED

Status

()

Core
Plug-ins
--
critical
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: blinky, Assigned: dvander)

Tracking

(5 keywords)

45 Branch
x86_64
Windows 7
crash, crashreportid, flashplayer, regression, thirdparty
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox44 unaffected, firefox45- fixed, firefox46- fixed)

Details

(crash signature)

(Reporter)

Description

3 years ago
Steps to reproduce:

1. Go to https://dl.dropboxusercontent.com/u/95157096/85f61cf7/7opdfz1nz3.html.
2. Switch the video to full screen.


Actual results:

Flash plugin crash.
Crash report: bp-738127eb-7a35-4688-ac30-e74bb2151213
Flags: needinfo?(dvander)
(Reporter)

Updated

3 years ago
Keywords: regression
(Reporter)

Updated

3 years ago
Blocks: 1217665
I can reproduce this. It looks like this requires Flash beta (20.0.0.248) which uses our new drawing model. We're looking into it with Adobe.
Assignee: nobody → dvander
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Flags: needinfo?(dvander)
This should be fixed in the next Flash beta. ni?ing myself to recheck when it's out.
Flags: needinfo?(dvander)
[Tracking Requested - why for this release]: Regression
Crash Signature: [@ F1672456644_______________________________________________ ]
status-firefox44: --- → unaffected
status-firefox45: --- → affected
status-firefox46: --- → affected
tracking-firefox45: --- → ?
tracking-firefox46: --- → ?
Duplicate of this bug: 1232908
Crash Signature: [@ F1672456644_______________________________________________ ] → [@ F1672456644_______________________________________________ ] [@ F_1373596331_______________________________________________ ]
Keywords: crash, crashreportid, flashplayer, thirdparty
Summary: Flash crash in [@ F1672456644_______________________________________________ ] → Flash crash in @ F1672456644 & @ F_1373596331
(Reporter)

Comment 6

3 years ago
I can reproduce the crash with Flash Player beta (20.0.0.255).

Crash report: bp-628768ae-0340-43ae-8ac1-70b5a2151217

Comment 7

3 years ago
I reported it a few days ago to Adobe:
https://bugbase.adobe.com/index.cfm?event=bug&id=4099489

Comment 8

3 years ago
It is working for me now with Flash Player 20.0.0.267 (Final)
Can confirm that this appears fixed in 20.0.0.267.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(dvander)
Resolution: --- → FIXED
status-firefox45: affected → fixed
status-firefox46: affected → fixed
tracking-firefox45: ? → -
tracking-firefox46: ? → -
(Reporter)

Comment 10

3 years ago
I can reproduce the crash with Flash Player beta (20.0.0.285).

Crash report: bp-11b7d6bd-6a52-4fb2-9599-659a52160114
Flags: needinfo?(dvander)
(In reply to blinky from comment #10)
> I can reproduce the crash with Flash Player beta (20.0.0.285).
> 
> Crash report: bp-11b7d6bd-6a52-4fb2-9599-659a52160114

It's other bug #1240220
Flags: needinfo?(dvander)
You need to log in before you can comment on or make changes to this bug.