Neither ChatZilla nor DOMi, as packed in SeaMonkey, have an install.rdf at top level

VERIFIED DUPLICATE of bug 1229803

Status

defect
--
major
VERIFIED DUPLICATE of bug 1229803
4 years ago
4 years ago

People

(Reporter: tonymec, Unassigned)

Tracking

Trunk
x86_64
Linux

SeaMonkey Tracking Flags

(seamonkey2.43 affected)

Details

UA:"Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0 SeaMonkey/2.43a1" ID:20151217003002 c-c:c7fb0822b04746fcb1321ab430a471160459e20c m-c:0babaa3edcf908c393b68a3dc2d1c2a2450c31ed en-US

After unpacking the .tar.bz2 in /usr/local/ (which makes /usr/local/seamonkey/ the installdir) I notice that neither /usr/local/seamonkey/distribution/extensions/inspector@mozilla.org.xpi (the packaged-in DOMi) nor /usr/local/seamonkey/distribution/extensions/{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}.xpi (the packaged-in cZ) have an install.rdf at top level. OTOH, the packaged-in debugQA (/usr/local/seamonkey/distribution/extensions/debugQA@mozilla.org.xpi) has one.

I haven't looked at the DOMi repo, but at default branch head in the cZ repo there is an install.rdf in the ./xpi/resources/ directory.

This problem was found when trying to VERIFY bug 1223210 for ChatZilla.
Summary: Neither ChatZilla nor DOMi, has packed in SeaMonkey, have an install.rdf at top level → Neither ChatZilla nor DOMi, as packed in SeaMonkey, have an install.rdf at top level
Bug 1229803 for DOM Inspector, and
Bug 1229810 for Chatzilla
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1229803
I found a SeaMonkey build dated 2015-12-20 on A. Kalla's site. Its DOMi has an install.rdf but its cZ still lacks one, which I regard as VERIFYing the dupe considering that bug 1229803 is now fixed but bug 1229810 isn't yet.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.