broken links from lxr to unstable.elemental.com

RESOLVED FIXED

Status

Webtools
MXR
RESOLVED FIXED
16 years ago
7 years ago

People

(Reporter: Axel Hecht, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
http://lxr.mozilla.org/seamonkey/source/profile/public/nsIProfile.idl
links to
http://unstable.elemental.com/mozilla/build/latest/mozilla/profile/dox/class_nsIProfile.html
but unstable has that page at 
http://unstable.elemental.com/mozilla/build/latest/mozilla/profile/dox/nsIProfile_8idl.html

Other idl files work (or don't, for that matter) the same way.
(Reporter)

Comment 1

16 years ago
dawn should be at least CC

Comment 2

16 years ago
changing assignee and QA contact to endico
Assignee: mitchell → endico
QA Contact: mitchell → endico

Comment 3

15 years ago
blocking broken link tracker
Blocks: 187811

Comment 4

14 years ago
There are also broken inheritance and collaboration diagram images at
http://lxr.mozilla.org/mozilla/source/toolkit/components/alerts/public/nsIAlertsService.idl.
Assignee: endico → chase
Component: Miscellaneous → LXR
Product: mozilla.org → Webtools
QA Contact: endico → timeless
Version: other → Trunk

Comment 5

12 years ago
Mass reassign of open bugs for chase@mozilla.org to build@mozilla-org.bugs.
Assignee: chase → build

Updated

12 years ago
Depends on: 341906
*** Bug 341906 has been marked as a duplicate of this bug. ***
QA Contact: timeless → lxr

Comment 7

12 years ago
Reassigning all LXR bugs assigned to build@mozilla-org.bugs to the default LXR owner (sorry Bear!)

We aren't actively working on these (if that's wrong, please reassign to yourself/a real person). 
Assignee: build → bear
QA Contact: lxr → timeless
Version: Trunk → other
QA Contact: timeless → lxr

Comment 8

7 years ago
i think db48x fixed this at some point
Assignee: bear → db48x
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.