Closed Bug 1235328 Opened 7 years ago Closed 7 years ago

[TV][Sync] Limit the number of records fetched per collection

Categories

(Firefox OS Graveyard :: Sync, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

RESOLVED FIXED
2.6 S4 - 1/1
blocking-b2g 2.5+
Tracking Status
b2g-v2.5 --- fixed
b2g-master --- fixed

People

(Reporter: ferjm, Assigned: ferjm)

References

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker])

Attachments

(1 file)

46 bytes, text/x-github-pull-request
yifan
: review+
Details | Review
Like bug 1230224 but for TV
Assignee: nobody → ferjmoreno
Target Milestone: --- → 2.6 S4 - 1/1
Attached file Gaia PR
Attachment #8702233 - Flags: review?(yliao)
Comment on attachment 8702233 [details] [review]
Gaia PR

Thank you!
Attachment #8702233 - Flags: review?(yliao) → review+
Merged into master: https://github.com/mozilla-b2g/gaia/commit/63c3a57ad9935b9c61057a29ee27a1c6ed6a9e23
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Comment on attachment 8702233 [details] [review]
Gaia PR

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
[User impact] if declined: A user cannot sync over 1000 entries
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=0472294a8081ab35c241394d2a80efc26b653708
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: none
Attachment #8702233 - Flags: approval-gaia-v2.5?
blocking-b2g: --- → 2.5+
Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker]
Comment on attachment 8702233 [details] [review]
Gaia PR

Approve for TV 2.5
Attachment #8702233 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
You need to log in before you can comment on or make changes to this bug.