Closed Bug 1235331 Opened 5 years ago Closed 5 years ago

Thunderbird Chat refuses to connect to my Facebook account (wrong id or password)

Categories

(Thunderbird :: Account Manager, defect)

38 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1236133

People

(Reporter: lienard.news, Unassigned)

Details

(Whiteboard: chat; facebook)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

I want to create a chat account with my facebook account. I enter my facebook id (not my email adress) and my password


Actual results:

Thunderbird answers it can't connect because tde id or the password is wrong


Expected results:

Thunderbird should connect to my facebook account
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Whiteboard: chat; facebook
I think its being worked on...

Please see https://bugzilla.mozilla.org/show_bug.cgi?id=1141674
Status: UNCONFIRMED → NEW
Depends on: 1141674
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 1141674
Resolution: --- → DUPLICATE
Duplicate of bug: 1236133
You need to log in before you can comment on or make changes to this bug.