Cmd/Ctrl-Click and middle-click on a suggestion causes the dropdown menu to blink and not hide

RESOLVED DUPLICATE of bug 1115009

Status

()

Firefox
Search
P4
normal
RESOLVED DUPLICATE of bug 1115009
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression})

35 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [triaged])

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 46, 32bit, ID 20160103030302
STR:
1. Type "a" in searchbar
2. MiddleClick or Cmd/Ctrl+Click the first suggestion in the list

Result:       
 The page with search results opens in a new tab. The drop-down menu blinks and appears again
 
Expectations: 
 Either (A) or (B):
 A) The dropdown menu with suggestions and "one off buttons" should collapse after Step 2
 B) If it should stay visible by design (really, really strange design), then:
    It should not blink.

@ Florian:
 Please tell if this is valid bug, and if it is: which expectations is correct
Flags: needinfo?(florian)

Comment 2

2 years ago
Marco says the focus is a valid bug - but not commonly seen.  annoying but not breaking workflow
Flags: needinfo?(florian)
Priority: -- → P4
Whiteboard: [triaged]
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115009
You need to log in before you can comment on or make changes to this bug.