Closed Bug 1236499 Opened 9 years ago Closed 9 years ago

Untranslated string 'fxsync-disabled' on 2.5 TV

Categories

(Firefox OS Graveyard :: Sync, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(feature-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

RESOLVED FIXED
2.6 S5 - 1/15
feature-b2g 2.5+
Tracking Status
b2g-v2.5 --- fixed
b2g-master --- fixed

People

(Reporter: mbdejong, Assigned: ferjm)

References

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker])

Attachments

(2 files)

When signing out of sync, you see this untranslated string (see attachment)
Priority: -- → P2
Target Milestone: --- → 2.6 S5 - 1/15
Blocks: fxos-sync
Assignee: nobody → ferjmoreno
Priority: P2 → P1
Status: NEW → ASSIGNED
Attachment #8705056 - Flags: review?(yliao)
Comment on attachment 8705056 [details] [review]
[gaia] ferjm:bug1236499.fxsync-disabled > mozilla-b2g:v2.5

Thank you and sorry to miss it!

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): 1222016
[User impact] if declined: No l10n translation
[Testing completed]: N/A
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: none
Attachment #8705056 - Flags: review?(yliao)
Attachment #8705056 - Flags: review+
Attachment #8705056 - Flags: approval-gaia-v2.5?
feature-b2g: --- → 2.5+
Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker]
Hi Yifan, Dan
Do we need new string here: http://bit.ly/1IQ4XW5 ?
Flags: needinfo?(yliao)
Flags: needinfo?(dhuang)
Comment on attachment 8705056 [details] [review]
[gaia] ferjm:bug1236499.fxsync-disabled > mozilla-b2g:v2.5

Approve for TV 2.5
Attachment #8705056 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
(In reply to Josh Cheng [:josh] from comment #4)
> Hi Yifan, Dan
> Do we need new string here: http://bit.ly/1IQ4XW5 ?

Hi Josh,

Yes, we need new string for tv 2.5
I had added new line(row 84) for it in http://bit.ly/1IQ4XW5.
Flags: needinfo?(dhuang)
Flags: needinfo?(yliao)
https://github.com/mozilla-b2g/gaia/commit/5988edd0ec51f539466fb61ba3b05e9add4413e1
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
(In reply to Fernando Jiménez Moreno [:ferjm] from comment #7)
> https://github.com/mozilla-b2g/gaia/commit/
> 5988edd0ec51f539466fb61ba3b05e9add4413e1

setting flag
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: