Closed Bug 1236810 Opened 7 years ago Closed 7 years ago

[TV][2.5] Patch for marketplace server setup

Categories

(Marketplace Graveyard :: General, defect, P1)

defect

Tracking

(feature-b2g:2.5+)

RESOLVED FIXED
2016-02-02
feature-b2g 2.5+

People

(Reporter: jyeh, Assigned: jyeh)

References

Details

(Whiteboard: [ft:conndevices])

Attachments

(3 files)

Assignee: nobody → jyeh
Status: NEW → ASSIGNED
feature-b2g: --- → 2.5+
Whiteboard: [ft:conndevices]
Hi Davor,

This patch includes two commits. The first commit will add the route '/tv' so the routing won't failed on the TV Marketplace server.

The second commit looks like a bug in marketplace-template, settings_local_hosted.js seems different from settings_local.js.dist which caused a javascript error `ReferenceError: settings is not defined` on the TV Marketplace server.

Thanks!
Attachment #8705576 - Flags: review?(dspasovski)
Attachment #8705576 - Flags: review?(dspasovski) → review+
If this has landed, I assume this is closed?
I left this open because there are more issues needed to be solved :(
Depends on: 1239929
QA Whiteboard: [COM=TV::Web Apps]
Depends on: 1240647
Depends on: 1241404
Hi Allen,

I send a PR to zamboni repo with some updates for TV Marketplace settings (https://github.com/mozilla/zamboni/pull/3492), but it looks like the CI build has failed. Can you help me check if I made something wrong?

Thanks!
Flags: needinfo?(ashort)
These tests intermittently fail and can be ignored. I don't see any problems introduced by your code.
Flags: needinfo?(ashort)
Priority: -- → P1
Target Milestone: --- → 2016-02-02
Thanks Allen. Looks good now.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Update icon url to production server in manifest.
You need to log in before you can comment on or make changes to this bug.