RSS Feed: warn when encounter an error page

RESOLVED DUPLICATE of bug 696372

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 696372
2 years ago
2 years ago

People

(Reporter: hugo.gruson, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160106234723

Steps to reproduce:

- Add a valid rss feed
- Move rss feed location (server side operation) so that the address added to thunderbird is no longer valid



Actual results:

Nothing


Expected results:

Thunderbird should warn the user it can't reach the page (in my case, I encountered an err 404 when visiting with firefox)

Comment 1

2 years ago
although not totally user friendly, such errors are printed in the Error Console.  activity can be made very detailed as well.  also, if you are a publisher, you can tell Tb to automatically update the feed url if you need to change it.

both points are described in the guide: https://support.mozilla.org/en-US/kb/how-subscribe-news-feeds-and-blogs/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696372
You need to log in before you can comment on or make changes to this bug.