No longer able to connect to facebook : refused

RESOLVED DUPLICATE of bug 1141674

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 1141674
3 years ago
3 years ago

People

(Reporter: Grégoire Paris, Unassigned)

Tracking

38 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151229124331

Steps to reproduce:

Try to connect to my existing account


Actual results:

See the following message : "Erreur : refusé (Avez-vous saisi le bon mot de passe?)". Means "Error : denied (Did you enter the correct password?)"


Expected results:

be connected
(Reporter)

Comment 1

3 years ago
My password is actually a passphrase, containing 4 words separated by spaces, without any special characters other than the space.
(Reporter)

Updated

3 years ago
Version: 0.9 → 38 Branch
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Thanks for reporting! This is a known issue, Facebook disabled the way we were connecting to them and it is not clear what the way forward is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141674
You need to log in before you can comment on or make changes to this bug.