Closed Bug 1245430 Opened 8 years ago Closed 19 days ago

Add display:flex support to HTML <details> element

Categories

(Core :: Layout, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1856374
Tracking Status
firefox47 --- affected

People

(Reporter: TYLin, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-needed)

Per bug 591737 comment 235, add display:flex support to details.

  <details style="display:flex">
    <summary></summary>
    <div></div>
  </details>
No longer blocks: 1245431
Summary: Add display:flex support to details → Add display:flex support to HTML <details> element
Severity: normal → S3

Looks like we took care of this in bug 1856374 (still behind a pref for now). --> Duping.

Status: NEW → RESOLVED
Closed: 19 days ago
Duplicate of bug: 1856374
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.