Closed Bug 125201 Opened 20 years ago Closed 20 years ago

hang when selecting Media tab

Categories

(SeaMonkey :: Page Info, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 122055

People

(Reporter: bugzilla, Assigned: db48x)

References

()

Details

(Keywords: hang)

If you go to http://dilbert.gemal.dk and select View -> Page Info and select the
Media tab Mozilla hangs...

20020221
dup of bug 122140?
Severity: normal → critical
Keywords: hang
BTW with 2002021708/Win98 only Page Info hangs, I close it via Ctrl+F4 and
browser still works.
Bug 122140 is actually dupe of bug 121780 - is this bug dupe of it?
bug 122055 has a patch that works around 

*** This bug has been marked as a duplicate of 122055 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v 20020221
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.