Closed Bug 12531 Opened 22 years ago Closed 22 years ago

apprunner opens 21 windows in the background, runs out of memory

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 12512

People

(Reporter: jay, Assigned: danm.moz)

Details

The memory leak problem for Win98 is a result of apprunner opening up a total of
22 windows (1 that you actually see and work with and 21 in the back ground that
are invisible).  This allows you to use apprunner for a short period of time
until the system runs out of resources and you can't load any more pages...and
eventually apprunner crashes.  If you launch apprunner in windows, click alt-tab
and look at all the apprunner icons that show up.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
It's a problem, but I think you'll find that apprunner's awesome appetite for your system resources
is more likely related to its reluctance to let go its network connections after loading a page, and
especially exacerbated by animated GIFs.  The annoying, but not critical, many-windows problem
is bug 12512.  The memory problem is probably one of several recent bugs.  My favourite is bug 12506.


*** This bug has been marked as a duplicate of 12512 ***
Status: RESOLVED → VERIFIED
marking verified as duplicate
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.