Drag & drop of non-consecutive messages stopped working

RESOLVED DUPLICATE of bug 1256016

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 1256016
2 years ago
2 years ago

People

(Reporter: alberts, Unassigned)

Tracking

({regression})

45 Branch
x86
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
After selecting non-consecutive messages I can't drag them into a new folder.

Reproducible: Always

Steps to Reproduce:
1. Open your inbox.
2. Select multiple messages - at least one non-consecutive by holding down Cmd
3. Hold left mouse button.
4. Drag selected files to another folder.
Actual Results:
Nothing happens after step 3.

Expected Results:  
The cursor should change after 3., and after  4. the messages should be moved to the other folder.

Drag & drop for single messages and for multiple consecutive messages (following each other directly in the list view) works fine.

Comment 1

2 years ago
Sounds vaguely familiar, but I can't reproduce on linux.
Keywords: regression
(Reporter)

Comment 2

2 years ago
Might be OS a specific bug. First time a saw it was a couple of versions ago, though.

Comment 3

2 years ago
Does this reproduce when Thunderbird started in safe mode?
https://support.mozilla.org/en-US/kb/safe-mode-thunderbird


(In reply to Magnus Melin from comment #1)
> Sounds vaguely familiar, but I can't reproduce on linux.

I cannot reproduce on windows
Flags: needinfo?(albert)

Comment 4

2 years ago
If it fails also in safe mode, perhaps you are seeing bug 1256016 - which is about visual feedback only. 
In that case, the message action works.
(Reporter)

Comment 5

2 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #4)
> If it fails also in safe mode, perhaps you are seeing bug 1256016 - which is
> about visual feedback only. 
> In that case, the message action works.

That's it. Just tested it and the message get moved into the other folder.

Closing this as dup.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(albert)
Resolution: --- → DUPLICATE
Duplicate of bug: 1256016
You need to log in before you can comment on or make changes to this bug.