Firefox theme looks bad using GNOME 3.20

RESOLVED DUPLICATE of bug 1262136

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1262136
2 years ago
2 years ago

People

(Reporter: Richard J. Turner, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8742849 [details]
Screenshot from 2016-04-19 14-59-06.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160329030246

Steps to reproduce:

Using Firefox Nightly downloaded from Mozilla on Fedora 24 Alpha (GNOME 3.20) controls like buttons and drop-downs are too large, and scrollbars appear just as blank grey rectangles (no handles). Checkboxes do not render at all unless there is already a check-mark in them, in which case the check-mark renders, but not the box.
(Reporter)

Updated

2 years ago
Component: Untriaged → Theme
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Comment on attachment 8742849 [details]
Screenshot from 2016-04-19 14-59-06.png

The attached screenshot is using the Developer Edition theme, but switching to the Default theme makes no difference.

Updated

2 years ago
Blocks: 627699
Component: Theme → Widget: Gtk
Product: Firefox → Core
See Also: → bug 1262136
scrollbar issue is bug 1230955.
See Also: → bug 1230955
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262136
(Reporter)

Comment 4

2 years ago
Bug 1262136 doesn't address the over-sized buttons that I mentioned, but it looks like that's probably bug 1260061.
You need to log in before you can comment on or make changes to this bug.