If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Firefox crashes in [@ ntdll.dll@0x4c0ea ]

VERIFIED DUPLICATE of bug 1268881

Status

()

Core
XPConnect
P4
critical
VERIFIED DUPLICATE of bug 1268881
a year ago
2 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

(4 keywords)

48 Branch
x86_64
Windows 7
crash, crashreportid, nightly-community, regression
Points:
---

Firefox Tracking Flags

(e10s+, firefox48 verified, firefox49 verified)

Details

(crash signature)

Some crashlog report appeared in about:crashes after long browsing with e10s enabled.

Crashlog report:
https://crash-stats.mozilla.com/report/index/37f98280-5c58-4557-a23d-4fc6f2160418
See Also: → bug 1265812

Updated

a year ago
tracking-e10s: ? → +
Priority: -- → P4
Severity: major → critical
Keywords: crash, crashreportid
The stack here is not very useful. All you can see is nsXPConnect::GetRuntimeInstance().
Component: IPC → XPConnect
Blocks: 1219672
No longer blocks: 899758
status-firefox48: --- → affected
status-firefox49: --- → ?
Whiteboard: ShutDownKill
Version: Trunk → 48 Branch

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Whiteboard: ShutDownKill
Duplicate of bug: 1268881

Updated

a year ago
No longer blocks: 1219672
status-firefox48: affected → fixed
status-firefox49: ? → fixed
The issue is still occurring as they're crashlogs reports of [@ ntdll.dll@0x4c0ea ]. Should we reopen this bug?
Flags: needinfo?(continuation)
(In reply to Virtual_ManPL [:Virtual] - (ni? me) from comment #3)
> The issue is still occurring as they're crashlogs reports of [@
> ntdll.dll@0x4c0ea ]. Should we reopen this bug?

This signature is a common Windows system call. It is too generic to be useful. I filed bug 1270190 to get symbols added for it, and then we could add it to the skip list, so that this will be split into multiple actionable signatures.
Flags: needinfo?(continuation)
OK
Status: RESOLVED → VERIFIED
status-firefox48: fixed → verified
status-firefox49: fixed → verified
Depends on: 1270190
Keywords: nightly-community
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.