starting with sidebar opened results in an empty sidebar

VERIFIED DUPLICATE of bug 119975

Status

VERIFIED DUPLICATE of bug 119975
17 years ago
14 years ago

People

(Reporter: xenite, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020216
BuildID:    20020220

After installing build 20020220 the sidebar was completely empty (except for the
gray background). Removing and opening a new sidebar (F9) fixed that problem.

Unfortunately the URLs (in the bookmarks tab) and the entries in the history tab
are now displayed blue and underlined !

For whatever reason Mozilla now copies the content of my Favorites folder to my
bookmarks file instead of linking to it. Is this a (mis)feature or a bug ?


Reproducible: Always
Steps to Reproduce:
1. Install build 20020220

Comment 1

17 years ago
I think they are displayed that way on purpose to emphasize they are links.

I also think the import of IEFavorites is a new feature.

I now have 2 copies of IEFavorites now, though...one of which is the 'old'
version and one is the new copy... hmmm.

Comment 2

17 years ago
also seeing this on linux/2002022006 , os-> all.

starting with sidebar opened results in an empty sidebar until toggling it.
look&feel compared:
mozilla 0.9.8:
http://www.taubenschlag.uni-frankfurt.de/~winnetou/mozilla/sidebar_098.png
nightly 2002-02-20-06:
http://www.taubenschlag.uni-frankfurt.de/~winnetou/mozilla/sidebar_nightly.png

Comment 3

17 years ago
The new link look/behaviour is intentional (see Bug 114142).

In the future, please limit yourself to one issue per bug report.

Resummarizing and changing severity to reflect blank sidebar issue.

->Sidebar
Severity: major → normal
Component: XP Apps → Sidebar
Summary: URLs and history entries in sidebar are blue and underlined → starting with sidebar opened results in an empty sidebar

Comment 4

17 years ago
->component
Assignee: trudelle → sgehani
QA Contact: sairuh → sujay
(Assignee)

Comment 5

17 years ago
When the sidebar was empty did the ``windows integration'' dialog come up asking
if you wanted mozilla to be your default browser?  And then, if you click no and
restart the browser is everything fine?  If so then this is a dupe of bug 127113.

Comment 6

17 years ago
linux:2002022121, os-> all

opened sidebar in old window ; opened new browser window (ctrl-n); sidebar empty.
http://www.taubenschlag.uni-frankfurt.de/~winnetou/mozilla/sidebar_empty.png

Comment 7

17 years ago
tracy, can you reproduce in today's builds ?

Comment 8

17 years ago
DUP of bug 121215 ?

Comment 9

17 years ago
*** Bug 121215 has been marked as a duplicate of this bug. ***

Comment 10

17 years ago
This bug may be unrelated to bug 121215, since the navigator sidebar problems
were not occuring when bug 121215 was filed. 
(btw: duping should respect chronologic order as much as possible)

Comment 11

17 years ago
I canot reproduce this in 2/22 build...can someone please try again in recent
build..

Comment 12

17 years ago
Samir, could this be a DUP of bug  119975
(Assignee)

Comment 13

17 years ago
Sujay, 
Sort of.  But I don't want to dupe it cause it is a new problem.  See comment 5.
 Basically bug 127113 shows the same symptoms as bug 119975 but they have
different causes.

Comment 14

17 years ago
i'm having this problem in mac os 10.1.3, mozilla 0.9.9, build 2002031005.
sidebar is blank when mozilla starts up - need to open a new navigator window to 
get the sidebar to load (in the new window - it remains blank in the initial
window).

Comment 15

16 years ago
I am having the same problem in Moz 1.0 Build 2002053012 running on Windows
2000. When I open a new Navigator Window, the Sidebar is open, but blank. If I
remove it and create a new one, the contents appear.

Michael

Comment 16

16 years ago
can this bug still be reproduced? is it a dupe of bug 127113 or bug 119975 ? 
seems to me it should be duped to one or the other...

Comment 17

16 years ago
no response from anyone, so i'm duping this to the bug that's still open...

*** This bug has been marked as a duplicate of 119975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 18

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.