Add ability to clear stored passwords

RESOLVED DUPLICATE of bug 1285270

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1285270
2 years ago
2 years ago

People

(Reporter: YUKI "Piro" Hiroshi, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox49 affected)

Details

(Whiteboard: [design-decision-needed] triaged)

(Reporter)

Description

2 years ago
For enterprise use, the system administrator wants to clear already stored passwords from users' profile. Currently it is available via password management APIs of XPCOM components, but after XUL is ended we need something alternative.
(Reporter)

Updated

2 years ago
Blocks: 720362
(Reporter)

Comment 1

2 years ago
If possible it should provide ability to clear passwords only for specified website.

Updated

2 years ago
Whiteboard: [design-decision-needed] triaged
Depends on: 1285270

Comment 2

2 years ago
This is covered in the experimental "logins" API
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1285270
You need to log in before you can comment on or make changes to this bug.