Page info window not resizable

RESOLVED DUPLICATE of bug 122055

Status

SeaMonkey
Page Info
RESOLVED DUPLICATE of bug 122055
16 years ago
13 years ago

People

(Reporter: bz, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The Page Info window is not resizable.  Attempting to resize it paints garbage
in the newly shown area on Linux and presumably fails on mac/win.

Since the default size is pretty tiny (this is _including_ the fact that I have
shrunk my chrome fonts a bit) most of the time things are cut off, so resizing
would be nice.

Comment 1

16 years ago
WFM Linux 2002022208, viewed the Page Info from this page. Resizing works and
looks ok (doesn't print garbage).
Ah.  hmm.  OK, I know what the deal is.

When the window is continuously reflowing one of the tabs as in bug 127478,
_then_ it does not respond to resizes.

db48x, feel free to dup this to that "continuous reflow" bug if you want....

*** This bug has been marked as a duplicate of 122055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.