add --enable-calendar to mozconfigs now that we are shipping Lightning with SeaMonkey (also disable addon signing requirements and package js-shell)

RESOLVED FIXED in seamonkey2.46

Status

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: philip.chee, Assigned: philip.chee)

Tracking

Trunk
seamonkey2.46
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Assignee

Description

3 years ago
Now that we are shipping SeaMonkey with Lightning interated and enabled (see Bug 516026) we should add --enable-calendar to our mozconfigs.
Assignee

Updated

3 years ago
Summary: add --enable-calendar to mozconfigs now that we are shipping Lightning with SeaMonkey. → add --enable-calendar to mozconfigs now that we are shipping Lightning with SeaMonkey (also disable addon signing requirements and package js-shell)
Assignee

Comment 1

3 years ago
Sync with Thunderbird mozconfigs. No so much Firefox.
Assignee: nobody → philip.chee
Status: NEW → ASSIGNED
Attachment #8758290 - Flags: review?(ewong)
Comment on attachment 8758290 [details] [diff] [review]
Enable Lightning, disable addon signing requirements, package js shell

Review of attachment 8758290 [details] [diff] [review]:
-----------------------------------------------------------------

r=me
Attachment #8758290 - Flags: review?(ewong) → review+
Assignee

Updated

3 years ago
Duplicate of this bug: 1219507
Assignee

Comment 4

3 years ago
http://hg.mozilla.org/comm-central/rev/7e175e54d7b1
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.46

Comment 5

3 years ago
Does this have to land on comm-release and comm-beta for 2.44 and 2.45?
Both have Lightning enabled and may be subject to signing requirement.
Flags: needinfo?(philip.chee)
Assignee

Comment 6

3 years ago
(In reply to rsx11m from comment #5)
> Does this have to land on comm-release and comm-beta for 2.44 and 2.45?
> Both have Lightning enabled and may be subject to signing requirement.
It looks like Thunderbird does have those configs, so I guess the answer is "probably"
Flags: needinfo?(philip.chee)
You need to log in before you can comment on or make changes to this bug.