Disable addon signing via comm-central mozconfigs

RESOLVED DUPLICATE of bug 1276951

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 1276951
3 years ago
2 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

Trunk

Firefox Tracking Flags

(firefox44 affected)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1191941 +++

bug 1186522 will add add-on signing to mozconfig.common, but we want to disable it. We need to do this in some file that includes build/mozconfig.common, right now this is each platform mozconfig.

I think we could solve this by creating mail/configs/mozconfigs/mozconfig.common, which includes /build/mozconfig.common and then can be included from our platform specific mozconfigs. This would also allow us to add things like --enable-calendar there.

Maybe there are other options though. jcranmer?
(Assignee)

Comment 1

3 years ago
Created attachment 8680364 [details] [diff] [review]
[mozconfigs] proposed patch (v1)
Attachment #8680364 - Flags: review?(bugspam.Callek)

Updated

2 years ago
Depends on: 1233199

Updated

2 years ago
No longer depends on: 1233199

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1276951

Updated

2 years ago
Attachment #8680364 - Flags: review?(bugspam.Callek)
You need to log in before you can comment on or make changes to this bug.