Closed Bug 1278764 Opened 5 years ago Closed 1 year ago

Missing explication for checkbox "Show search suggestions" ( nav_help.xhtml, cs_nav_prefs_navigator.xhtml)

Categories

(SeaMonkey :: Help Documentation, defect)

Unspecified
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1268936

People

(Reporter: RainerBielefeldNG, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: good-first-bug, Whiteboard: [easyconfirm])

Attachments

(1 file)

Steps how to reproduce with  English SeaMonkey 2.45a1  (Windows NT 6.1; WOW64; rv:48.0)  Gecko/20100101 Firefox/48.0 Build 20160308001946  (Default Classic Theme)  on German WIN7 64bit:

1. Launch Browser
2. <f9> for sidebar if necessary
3. Click "Manage Search Engines"
   » Dialog with mentioned checkbox opens
4. close dialog
5. <f1> → Search Help for "Internet Search" → click hit "Internet Search"
   » Paragraph "Browser Preferences - Internet Search" appears
   Bug: checkbox not mentioned

-- Suggestion for additional text ---
* Show search suggestions
  If checked, in Sidebar search panel or below separate search string 
  input line in Navigation Bar the same search suggestions will be 
  shown like on search engine web page if you start typing your
  search string.

-- END ---

You see the mentioned "separate search string input line" in top right area right from Location Bar
See Also: → 1279296
Hm, I mentioned the wrong help.xhtml
Summary: nav_help.xhtml: Missing explication for checkbox "Show search suggestions" → cs_nav_prefs_navigator.xhtml: Missing explication for checkbox "Show search suggestions"
See Also: 1279296
Duplicate of this bug: 1279296
Summary: cs_nav_prefs_navigator.xhtml: Missing explication for checkbox "Show search suggestions" → Missing explication for checkbox "Show search suggestions" ( nav_help.xhtml, cs_nav_prefs_navigator.xhtml)
NEW due to <https://blog.seamonkey-project.org/2015/11/25/my-unconfirmed-bug-reports/>
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: good-first-bug
Whiteboard: [easyconfirm][good first bug] → [easyconfirm]

Work is happening over in Bug 1268936

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268936
You need to log in before you can comment on or make changes to this bug.