Firefox Nightly 50.0a1 has no icons of Bookmarks Menu and Submenu

RESOLVED DUPLICATE of bug 1279099

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1279099
2 years ago
2 years ago

People

(Reporter: Eiichi, Unassigned)

Tracking

({regression})

50 Branch
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8761940 [details]
Screenshots

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20160609232629

Steps to reproduce:

Click Bookmarks Menu


Actual results:

Missing icons of Bookmarks Menu and Submenu


Expected results:

Bookmarks Menu and Submenu have icons.
(Reporter)

Comment 1

2 years ago
I'm running Firefox Nightly 50.0a1 on OS X El Capitan version 10.11.5.
This problem startted 2016-06-08 build.
2016-06-07 build has no issues.
(Reporter)

Comment 2

2 years ago
Created attachment 8762267 [details]
Screenshot of browser.xul window

Just for reference;
when I open "chrome://browser/content/browser.xul" and click Bookmarks menu of the browser.xul window, Nightly shows the icons correctly.

Comment 3

2 years ago
Hi,

I tested this issue on Mac OS X 10.11 on Nightly 50.0a1 and I can reproduce it. I run mozregression and here are the results: 

Last good revision: 56b9bf9665b141a04c9802fac4b9fd8f9d076a70
First bad revision: 0d41c950b1a06ed587afb4868905906ad8cafa79

Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=56b9bf9665b141a04c9802fac4b9fd8f9d076a70&tochange=0d41c950b1a06ed587afb4868905906ad8cafa79

Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1271653
Status: UNCONFIRMED → NEW
Component: Untriaged → Bookmarks & History
Ever confirmed: true
Keywords: regression
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
(Reporter)

Comment 4

2 years ago
Is this bug duplicate of bug bug 1272067?
(Reporter)

Comment 5

2 years ago
Sorry for typo.
Is this bug duplicate of bug bug 1279099?

Comment 6

2 years ago
I don't think that is a duplicate of bug 1279099.
(Reporter)

Comment 7

2 years ago
After landing Bug 1280006 - Backout "Bug 1270680 on mozilla-inbound, firefox/tinderbox-builds/mozilla-inbound-macosx64/ seems to fix this issue.
So I think this bug is a duplicate of Bug 1279099.

Comment 8

2 years ago
Hi Jonathan, 

I saw that you worked on Bug 1279099, do you think this bug is a duplicate of Bug 1279099 ?
Flags: needinfo?(jhao)
(In reply to ovidiu boca[:Ovidiu] from comment #8)
> Hi Jonathan, 
> 
> I saw that you worked on Bug 1279099, do you think this bug is a duplicate
> of Bug 1279099 ?

Yes, it is.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jhao)
Resolution: --- → DUPLICATE
Duplicate of bug: 1279099
You need to log in before you can comment on or make changes to this bug.