Closed Bug 1289679 Opened 3 years ago Closed 3 years ago

Support detection the Windows SDK 10

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox50 fixed)

RESOLVED FIXED
mozilla50
Tracking Status
firefox50 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

(Depends on 1 open bug)

Details

Attachments

(1 file)

The autodetection code added in bug 1289291 only detects windows SDK 8.1.
Attachment #8775026 - Flags: review?(cmanchester)
Considering how the lib/ part of the SDK is yet different, and that I'm going to have to change how this works down the road, let's change how this works form the start.
Duplicate of this bug: 1289861
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/mozilla-central/rev/db3ed1fdbbea
Support detecting Windows SDK 10. r=chmanchester, a=me
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla50
(In reply to Pulsebot from comment #5)
> Pushed by ryanvm@gmail.com:
> https://hg.mozilla.org/mozilla-central/rev/db3ed1fdbbea
> Support detecting Windows SDK 10. r=chmanchester, a=me

Just noticed that while doing a git log, and feeling weird when I saw a=me with me being the author, and thinking wtf. This was really a=ryanvm.
Depends on: 1291843
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.