Closed Bug 1290756 Opened 3 years ago Closed 3 years ago

Remove help viewer from Toolkit

Categories

(Toolkit :: General, enhancement)

51 Branch
enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla51
Tracking Status
firefox51 --- fixed

People

(Reporter: frg, Assigned: frg)

References

Details

Attachments

(1 file)

The Help Viewer files were moved to comm-central in bug 686168 and could now be removed from Toolkit. Seamonkey was the last caller and no longer defines/uses moz_help_viewer.
Remove help viewer from Toolkit.
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #8776410 - Flags: review?(gps)
Comment on attachment 8776410 [details] [diff] [review]
1290756-RemoveHelp.patch

Review of attachment 8776410 [details] [diff] [review]:
-----------------------------------------------------------------

I love reviewing patches that remove dead code.
Attachment #8776410 - Flags: review?(gps) → review+
Thanks
Keywords: checkin-needed
Version: unspecified → 51 Branch
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/fx-team/rev/2565f0eeecf9
Remove Help Viewer from Toolkit. r=gps
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/2565f0eeecf9
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla51
Duplicate of this bug: 425541
You need to log in before you can comment on or make changes to this bug.