[testday-20160812] Firefox narrator button - Inconsistent BACK Button behaviour

RESOLVED DUPLICATE of bug 1294981

Status

()

RESOLVED DUPLICATE of bug 1294981
2 years ago
2 years ago

People

(Reporter: ithompson4, Unassigned)

Tracking

({reproducible, testcase})

49 Branch
x86_64
Windows 10
reproducible, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20160812], URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160623154057

Steps to reproduce:

1.1	Launch Firefox 49.0b3.
1.2	Open a page in Reader Mode. 
1.3	In the left toolbar, click the third icon from the top (the Narrate icon).
1.4	Try out all the available options: Play/Stop, Forward, Back


Actual results:

The BACK button does not function consistently. If the BACK button is pressed multiple times it usually restarts at the beginning of the current paragraph, but it periodically restarts at the beginning of the previous paragraph.


Expected results:

The BACK button should always restart at the beginning of the current paragraph.
(Reporter)

Updated

2 years ago
Keywords: reproducible, testcase
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Whiteboard: [testday-20160812]
(Reporter)

Updated

2 years ago
QA Whiteboard: [testday-20160812]
It is reproducible intermittently. When back is clicked, sometimes the reader jumps a paragraph.

--
Version 	51.0a1
Build ID 	20160816030459
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit

Comment 2

2 years ago
I think this got fixed in bug 1255261.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294981
You need to log in before you can comment on or make changes to this bug.