backward button in narrator is not working properly

RESOLVED WORKSFORME

Status

()

Toolkit
Reader Mode
RESOLVED WORKSFORME
2 years ago
7 months ago

People

(Reporter: nagarajnaidu921, Unassigned)

Tracking

49 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160812074132

Steps to reproduce:

Step 1:go to https://en.wikipedia.org/wiki/Main_Page
Step 2:switch to reader view
Step 3:start narrator 
Step 4:after few seconds press backwards button in narrator panel



Actual results:

Actually it is working  but requires press backward button two to three times


Expected results:

narrator should go back to previous paragraph in single click
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit

Comment 1

7 months ago
This works for me, I expect bug 1255261 fixed this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME

Updated

7 months ago
Duplicate of this bug: 1294961
You need to log in before you can comment on or make changes to this bug.