Closed Bug 130024 Opened 19 years ago Closed 19 years ago

Scrollbar coming and going periodically

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: markus_jostock, Assigned: sspitzer)

Details

Bug in version 0.9.8 for Macintosh.
When the mail window comes up, it cannot decide whether or not to draw a scroll
bar in the message text sub-window. So it draws one and re-arranges the
sub-window with the list of mails. Then it removes the scroll bar again and
re-arranges the sub-window above again. Then it draws the scroll bar again and
so forth ...
The window is always re-sizing and re-painting. 
I cannot use Mozilla like this because this behaviour leads to an earlier
occurrence of bug #104781 !

System: PowerMac 9500, 200MHz, 88MB Ram
dup of bug 121583 (by way of bug 124530 -> bug 122153)

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
QA Contact: esther → olgam
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.