Closed Bug 130081 Opened 20 years ago Closed 20 years ago

Page-info for a large image causes window to continually 'jump'

Categories

(SeaMonkey :: Page Info, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122055

People

(Reporter: eennjp, Assigned: db48x)

Details

linux i386 2002030607

Go to URL of large image or page with large image in it, wait to load (to avoid
bug http://bugzilla.mozilla.org/show_bug.cgi?id=124566), then do page info.
Change to 'media' tab and select a large image (if not automatically selected):
image displayed 'jump's around, as if it is continually trying to relayout the
window.

Can be stopped by closing the window.

Test URL: http://www.themes.org/themes/1081/screenshot/
(wonder if that theme will get lots of popularity...I don't use sawfish BTW!)

*** This bug has been marked as a duplicate of 122055 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.