Closed Bug 1308457 Opened 3 years ago Closed 2 years ago

Fix " newer preview version" Release notes link

Categories

(SeaMonkey :: Website, defect, minor)

Unspecified
All
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1336315

People

(Reporter: RainerBielefeldNG, Unassigned)

References

()

Details

(Whiteboard: [easyconfirm][good first bug])

Steps how to reproduce with unofficial en-US SeaMonkey 2.49a1  (NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 Build 20160930004545  (Default Classic Theme) on German WIN7 64bit:

1. In Browser open <http://www.seamonkey-project.org/releases/2.38b1>
2. <ctrl+f> for "Find in Page", search for "newer preview version"
3. At hit position you find a link with text "newer preview version"
   Bug: leads to <http://www.seamonkey-project.org/releases/2.47b1>, 
         which is unknown.
   
a) To be honest, I haven't a clue to what page that should lead.
b) Also affected:
   <http://www.seamonkey-project.org/releases/2.33b1> 
   <http://www.seamonkey-project.org/releases/2.32b2> 
   and so on

c) You find source on <https://hg.mozilla.org/SeaMonkey> in 
   <https://hg.mozilla.org/SeaMonkey/tools/archive/tip.zip> 
   in news.en.xml
I want to work on this bug. Can you please help me to get started ? I am a new contributor.
NEW due to <https://unofficialseamonkeynews.wordpress.com/2016/08/04/my-unconfirmed-bug-reports/>

We need a decision how to proceed. This one might be related to "Bug 1275037 - Outdated hyperlinks"
See Also: → 1275037
.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hey, I've verified it now.
Can you tell me two which page it should actually redirect?
This links to lib/config.tmpl:
[% betabaseversion = '2.48' %]
[% betabetaversion = '1' %]

I think I fixed it in bug 1336315
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: SM248-RELNOTE
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.